Importante actualización de versión PHP programada en nuestros servidores Linux cPanel

PHP

Hosting y Dominios del Ecuador pensando en la mejora tecnológica y seguridad de nuestros clientes, ha programado este próximo 07 de diciembre de 2020 a las 23:59, la actualización de las versiones PHP de todos los servidores Linux de tipo compartido con administrador por cPanel.

La nueva versión por defecto que se estandarizará en cada servidor será PHP 7.4, la cual corrige bugs de seguridad y mejora el rendimiento de los sitios web de forma global, por lo que es importante mencionar a todos los propietarios de sitios web alojados en nuestros servidores, la necesidad de revisar con su webmáster cada página, plataforma o aplicación hospedada, para que la tecnología sea compatible con los cambios a realizar.

Versiones PHP obsoletas como 5.3; 5.4 y 5.6 son muy inseguras y no estarán ya disponibles para la elección en cPanel luego de este cambio. Otras versiones como 7.0; 7.1; 7.2 y 7.3 aún podrán ser elegibles desde la herramienta MULTIPHP en el panel de control del Hosting Contratado.

Contáctese con nosotros si tiene dudas sobre la versión PHP que su sitio web utiliza. Nuestros técnicos evaluarán su portal sin costo y podrá ayudarle a determinar si su web requiere o no una actualización tecnológica.

Preguntas Frecuentes


¿Qué es PHP?

PHP es un lenguaje de secuencias de comandos de uso general popular que se adapta especialmente al desarrollo web. Muchos sitios web como WordPress, Joomla, Drupal, Prestashop, Moodle y muchos más son construidos a través de PHP por ser rápido, flexible y pragmático. Si su web ha sido elaborada desde cero o desarrollo puro, puede consultar con su webmáster si este fue hecho bajo PHP.

¿Qué sucede si no actualizo mi sitio web a PHP 7?

Cuando realicemos la actualización en nuestros servidores, su sitio web no será compatible y generará un error de carga. La mayoría de los sitios web desde hace más de 5 años ya son construidos bajo PHP 7. Sin embargo, si su página web es mucho más antigua, puede que aún dependa de PHP 5.6 o inferior, por lo que deberá actualizar el código de inmediato con su webmáster.

¿Qué hacer si mi página utiliza PHP 5 o inferior y no puedo contactar a mi webmáster?

Debe conocer que su sitio web con versiones iguales o inferiores a PHP 5 son muy susceptibles a ataques informáticos por lo que podría ser hackeada en cualquier momento. Si no puede localizar a su webmáster o no existe forma de actualizar la escritura del código del sitio, es recomendable crear un sitio web nuevo o en su defecto, contratar un servidor VPS que le permita a usted utilizar una versión inferior a la estándar recomendada.

 

 

Al aceptar, accederá a un servicio proporcionado por un tercero externo a https://hostingydominios.com.ec/



PBX: 046020765

Telf.: 046042210 - 046038572
WhatsApp: +593989745947 | +593993216670
Av. Agustín Freire y Rodolfo Baquerizo Nazur
Cdla. Alborada ET2 MZ AM V2
Guayaquil, Ecuador EC090502

Grupo Empresarial Viteri Escobar VITESCO
Derechos Reservados © 2008 - 2020